January 19, 2021, 08:40:59 pm
Username:

Password:

Topic: Blueprint Bug...  (Read 116 times)

Henry

  • Wiki Administrator
  • Global Moderator
  • Posts: 838
  • Gravity is just a theory. Try Density.
    • View Profile
Blueprint Bug...
« on: January 01, 2021, 07:33:13 pm »
If you find a stack of stimpak blueprints in Glow (let's say 3 or 4 or 5 or whatever), they work, but only if you use them from the stack. If instead you keep one and drop the others, try using that single stimpak blueprint and see if it fails.

It failed for me, so i dropped it and went back to the stack and used the stack. It worked, and Stimpak showed up in my Fix-Boy, and 1 was removed from the stack. So i assumed one of them from that stack in Glow was just a bad one. Weird. But then i added it back to the remainder of the stack of Stimpak blueprints, and gradually used them all over the next day on various characters. They all worked, including the one that initially did not work.

Theory from this is...a stimpak blueprint somehow breaks when removed from it's original stack where you first found it. Theory is not tested on other blueprints.